CERT-In Finds Multiple Bugs In Google Chrome, GitLab - Eastern Mirror
Monday, May 20, 2024
image
Science and Tech

CERT-In finds multiple bugs in Google Chrome, GitLab

6091
By IANS Updated: May 05, 2024 6:30 pm
CERT-In

NEW DELHI — The Indian Computer Emergency Response Team (CERT-In), which comes under the Ministry of Electronics & Information Technology, has warned users of multiple vulnerabilities in Google Chrome and GitLab (an open-core company) which could allow an attacker to obtain sensitive information, bypass security restriction and cause denial-of-service (DoS) conditions on the targeted system.

The affected software includes Chrome versions before 124.0.6367.118/.119 for Mac and Windows and Chrome versions prior to 124.0.6367.118 for Linux.

For GitLab, the affected software includes — GitLab Community Edition (CE) and Enterprise Edition (EE) versions before 16.11.1, 16.10.4 and 16.9.6.

“Multiple vulnerabilities have been reported in Google Chrome which could be exploited by a remote attacker to trigger remote code execution and DoS conditions on the targeted system,” said the CERT-In advisory.

According to the cyber agency, these vulnerabilities exist in Google Chrome due to the use-after-free flaw in Dawn and Picture in Picture components.

On the other hand, multiple vulnerabilities such as authentication bypass vulnerability, security restriction bypass, and denial of service exist in GitLab due to improper authentication mechanisms, flaws in handling domain-based restrictions when processing crafted email addresses, path traversal vulnerability and an inefficient regular expression, respectively.

As mentioned by the cyber agency, an attacker could use “these vulnerabilities by persuading a victim to visit a specially crafted website.”

The agency suggested users apply appropriate security updates as mentioned by the companies.

6091
By IANS Updated: May 05, 2024 6:30:41 pm
Website Design and Website Development by TIS